C# と VB.NET の質問掲示板

ASP.NET、C++/CLI、Java 何でもどうぞ

C# と VB.NET の入門サイト

Ruby アプリの実行時エラーについて

[トピック内 2 記事 (1 - 2 表示)]  << 0 >>

■82856 / inTopicNo.1)  Ruby アプリの実行時エラーについて
  
□投稿者/ 山丸 (7回)-(2017/02/13(Mon) 18:10:48)

分類:[Linux/UNIX 全般] 

rubyでアプリを開発中のものです。

アプリ実行時、以下のエラーが発生しました

A source file that the application requires, is missing.
It is possible that you didn't upload your application files correctly. Please check whether all your application files are uploaded.
A required library may not installed. Please install all libraries that this application requires.
Further information about the error may have been written to the application's log file. Please check it in order to analyse the problem.

Error message:
No such file to load -- GD

Exception class:
LoadError

----------------------------------------------------
yum list installed で見たところ・・・
gd.i686 2.0.35-11.el6 @base
gd.x86_64 2.0.35-11.el6 @base
gd-devel.i686 2.0.35-11.el6 @base
gd-devel.x86_64 2.0.35-11.el6 @base
gdb.x86_64 7.2-90.el6 @base
gdbm.i686 1.8.0-39.el6 @base
gdbm.x86_64 1.8.0-39.el6 @base

gdのパッケージのインストールはされているっぽいが。。。

参照できていないのでしょうか。
対処方法をご存じのかた、ご教示お願いいたします。



引用返信 編集キー/
■82857 / inTopicNo.2)  Re[1]: Ruby アプリの実行時エラーについて
□投稿者/ 山丸 (9回)-(2017/02/14(Tue) 09:47:34)
大変失礼いたしました。

本掲示板は、C#、VB.NETの利用者の方々用でしたね、
申し訳ありません。削除できないので、「解決済み」とさせていただきます

No82856 (山丸 さん) に返信
> rubyでアプリを開発中のものです。
>
> アプリ実行時、以下のエラーが発生しました
>
> A source file that the application requires, is missing.
> It is possible that you didn't upload your application files correctly. Please check whether all your application files are uploaded.
> A required library may not installed. Please install all libraries that this application requires.
> Further information about the error may have been written to the application's log file. Please check it in order to analyse the problem.
>
> Error message:
> No such file to load -- GD
>
> Exception class:
> LoadError
>
> ----------------------------------------------------
> yum list installed で見たところ・・・
> gd.i686 2.0.35-11.el6 @base
> gd.x86_64 2.0.35-11.el6 @base
> gd-devel.i686 2.0.35-11.el6 @base
> gd-devel.x86_64 2.0.35-11.el6 @base
> gdb.x86_64 7.2-90.el6 @base
> gdbm.i686 1.8.0-39.el6 @base
> gdbm.x86_64 1.8.0-39.el6 @base
>
> gdのパッケージのインストールはされているっぽいが。。。
>
> 参照できていないのでしょうか。
> 対処方法をご存じのかた、ご教示お願いいたします。
>
>
>
解決済み
引用返信 編集キー/

このトピックをツリーで一括表示


トピック内ページ移動 / << 0 >>

このトピックに書きこむ