C# と VB.NET の質問掲示板

わんくま同盟

ASP.NET、C++/CLI、Java 何でもどうぞ

C# と VB.NET の入門サイト


■87467 / )  VS2010でFramwork4.62は使用できますか?
□投稿者/ Yasuhito Akiyama (1回)-(2018/05/25(Fri) 09:19:26)

分類:[.NET 全般] 

visual studio 2010でframework4.62は使用できるでしょうか?

標準では Framework 4 のみだっだため、以下のサイトから( https://www.microsoft.com/ja-jp/download/details.aspx?id=53321 ) Microsoft .NET Framework 4.62 Developer Pack および Language Packをダウンロードしてインストール後、Visual Studio再起動(PC再起動)を行いましたが、新規プロジェクト作成時にFramework 4.62を選択することができませんでした。

調べてみたところ、マイクロソフトのサイト( https://msdn.microsoft.com/ja-jp/library/ee519072.aspx )に対応表がありましたが、Framework 4.6 がでる前の記事だっだため、確認することができませんでした。

もし使用する方法などありましたら教えて頂けると幸いです。よろしくお願いします。
返信 編集キー/


管理者用

- Child Tree -