C# と VB.NET の質問掲示板

わんくま同盟

ASP.NET、C++/CLI、Java 何でもどうぞ

C# と VB.NET の入門サイト


■97125 / )  Re[2]: .Net5.0から.NetFramework4.8DLL参照
□投稿者/ tees (8回)-(2021/03/31(Wed) 14:58:17)
No97124 (魔界の仮面弁士 さん) に返信

> .NET Framework の一部の機能は、.NET 6 や .NET 5 には引き継がれていないので、
> 利用できるかどうかは、その DLL の製造元に確認してみてください。

ご回答ありがとうございます。
製造元からは.Net5.0には対応していないと回答されています。

対策として.NetFramework4.8で一つDLLを作成し、その中で外部のDLLをラップしようと思いますが、
この対策方法としては問題ないでしょうか。
返信 編集キー/


管理者用

- Child Tree -